Hire A Bearcat - User Guide

Hire A Bearcat, Northwest's online recruiting system. Hire A Bearcat is part of the NACElink Network, the
result of a national alliance among the National Association of Colleges and Employers, Direct Employers

Association, and Simplicity Corporation.

Hire A Bearcat provides 24-hour access to Northwest students and alumni to:

® Store resumes and other job search documents
Search and apply for jobs/internships

[
® Track your job search, including job listings and resume submissions
[ )

Sign up for interviews

First Time Users:
1. Goto http://www.nwmissouri.edu/careerserv/

2. Click on the Hire A Bearcat Student Log-in link

Log in with your username and password as sent to
you via email (if you have forgotten your password,
you may click on “Forgot Password”, enter your 9194;
a password will be emailed to your Northwest email
account)

Returning Users:
1. Goto http://www.nwmissouri.edu/careerserv/
2. Click on the Hire A Bearcat, Student Log-in link
3. Log in with your username (9194#) and password

You must complete your Personal and Academic Profiles as

(You will NOT have full access to the system until this is

*Also to qualify for On-Campus Interviews you MUST have a

All Users

well as agree to the terms in the User Agreement

completed)

current resume uploaded

Quick Links Getting Started
Quick links to some Indicates what parts
commonly used areas of your profile have
of Hire A Bearcat. been completed.

Unab

1.
2.

le to log-in? Receive password error? Other problems?
Click on Problems Logging In, under login

Complete the information

Once you submit your registration form, you will be
sent an email to verify your information

Jobs and Internships
Search and apply for jobs and internships.

My Profile

Complete and edit your personal and academic information (only
viewable by Career Services staff, not employers). Your profile must be
completed for your account to be fully activated. You can also change
your password in this tab. =

Documents

Upload up to 10 documents (resume, cover letter, transcripts, etc). Size
limit 200 KB each.

Events
Search for upcoming events and On-Campus Recruiting opportunities. *]

On-Campus Interviews
Search for on-campus interviews and sign up for interviews you have
been selected for. 7

Employers
Search employers and view information about their organization.

Surveys
Occasionally Career Services will request feedback from students. &

Resources
Use the Career Explorer or the Resource Library to help with your job ¢
searches.

Calendar P
Monitor your job search activity, important dates and events.
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Using Hire A Bearcat

Once you login, you will be redirected to your Hire A Bearcat homepage, containing a Navigation Toolbar,
Quick Links, and Alerts. The navigation toolbar and quick links contain the tools and features necessary for
you to view and sign-up for OCR interviews, view employer presentations, track your applications, and upload
your documents.
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Uploading Your Resume
1. Select Documents (Approved) from the navigation bar at the top of the page.
2. Onthe new page, click Add New to enter a new resume. Use a previously created and saved resume to
complete this process.

. Search Your Name h

Home

Home / Documents

Jobs and Internships

Resumes
My Profile

i) Keep your resume current

Documents

CAUTION: The resume used to apply for "mock” interviews, on-campus interviews or positions CANNOT be modified once submitted

Approved X
Resume Referrals: Remember to upload your resume each time you make changes so Career Services can refer you to employers looking for candidates

with your qualifications!!
Events

2y Inmterviews
SORT BY:| default_doc v
7

Employers

Resources Acting Resume @

Resume
Last modified on Jul 08, 2016, 2205 PM
Publication Compatible? yes

Calendar

My Account la] View
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Insert a label (i.e. “John Doe”) for your resume. Remember to name the resumes appropriately since
the company will see the name when they log into their account.

Click Browse to search for your resume from your hard drive, disk or flash drive.

Click Submit.

At this point you will be able to preview your resume by clicking on the resume title.

NOTE: Employers select students for interviews using the name exactly as it appears on the documents they
have received (resume, cover letter). These names are matched with the Hire A Bearcat system, so be sure
the name on your documents are identical to the name used in Hire A Bearcat.

Resume Formatting Tips

As with any document transmitted over the Internet, minor formatting errors may occur. Hire A Bearcat uses
PDF technology.

It is recommended that you use common fonts such as Times Roman or Arial to ensure that resumes
print correctly for all employers. Font effects such as outlines and shadows may cause even simple
fonts to convert improperly.

One-inch margins are recommended. If your original document has small margins, the conversion
might cause words to wrap and throw off the formatting.

Use left-justification instead of full-justification which can also affect the formatting of your resume.

Avoid the three Ts: Templates, Text boxes, or Tables in your resume since they may not display
correctly. To preview a resume to ensure proper formatting click on the resume title in “Documents.”

If you see unintentional symbols in your preview, it may be that you need to try a new font. Change the
font in your original document, and then re-save and re-upload the file. This is also true if you use

certain bullets in your resume.

If when you upload your resume, the first page is blank it may be a formatting issue in Microsoft Word
so try these two options:

o Open up your resume in Word and Go to File > Page Setup. Click on the Layout tab. Make sure
Section Start is set at New Page or Continuous. Click on the OK button.

If that does not work then:
o Go to Insert > Page Numbers. Click on the Format button. Make sure the Page Numbering is set

at Continue from Previous Section or Start at Page 1. Click the OK button. On the Page Numbers
window, uncheck the box that reads, "Show number on first page." Click on the OK button.
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Cover Letters

Cover letters can be uploaded to Documents by following the instructions for uploading your resume. As a
general rule, you should always include a cover letter with your resume when applying for a position. A cover
letter allows you to more thoroughly articulate to the employer why your background is an ideal fit for a
particular position. Unless requested in the job description, cover letters are NOT necessary for Hire A Bearcat
electronic submissions because recruiters coming to Northwest assume students participating in the OCR
program are well-qualified for the positions they offer. It is worth repeating, however, that in almost any other
circumstance, you should include a cover letter when responding to a job advertisement in a newspaper, on-
line (e.g., CareerNet, Monster.com) or any other advertising vehicle.

Searching for OCR Jobs

e Click Jobs and Internships, and then click Hire A Bearcat. Here you are able to search for all positions
listed just for Northwest candidates.

e Click All Interviews under Show Me; select your desired Position Type and Industry. To maximize your
search results, leave all search options open.

e Click Search.

L Search Your Name b

Home Home / Jobs And Internships

Jobs and Intemnships ~

Job Postings

Hire A Bearcat

Recommended Jobs

JOBS RECOMMENDED JOBS MY FAVORITES APPLICATIONS EXPIRED JOBS !

My Job Applications

Find jobs by job title, company, location and more

NACElink Network

Show Me: All Jobs & Interviews Clear A
My Profile
X
Documents 4 Show Me Exclude Jobs I've Applied For Next
yes © no
e l All Interviews v y ‘
| May 4
ers s Jobs located within Job Function
U.S. jobs only (maximum 150 miles).
Accounting
Employers miles of zip code Agriculture/Natural Resources/Environment
Arts/Design/Planning -
Resources Communication £’
Computer Science/Statistics -
ranen Hina
Calendar
Industry Exclude Nationwide Jobs
My Account [no selaction] yes no
Accounting Services
Advertising, Marketing. and Public Relations
Agriculture
Architecture/Landscaping
Automotive/Transportation Manufacturing May 3
Biotech/Pharmaceuticals/Science
Consulting

Cancimar Dradiete
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Applying to Jobs

1. Click on the Job Title to view information on:
e Organization
e Qualifications
e Position description
e Contact information
e Interview date
e Timeline for submission and interview sign up
e Requirements for submission (resume, transcript)

2. Apply by following the How To Apply instructions. If the positing allows you to apply through Hire A
Bearcat, than apply by selecting your resume (as well as any additional documents required to apply
for the position) from the drop-down menu and clicking “Submit” during the resume submission
period. These dates may be found under “Schedule Details” on the right-hand side.

3. Select the resume and additional required documents you wish to send and click Submit.

NOTE: The ability to view and sign up for on-campus interviews is tied to your qualifications and submission
deadlines. If your degree, major, GPA or work authorization does not match the requirements for an on-
campus interview, you will not be able to apply for the position through the system.

To check your education information and Work Authorization, click Profile in the navigation toolbar.

m L Search Your Name - b

Lo Home

Jobs And Internships / Property Maintenance Ass...

Jobs and Internships

Hire A Bearcat

Property Maintenance Assistant

Summer e
Habitat for Humanity of Omaha — Omaha, Nebraska | -+ roLLow |

Recommended Jobs
My Job Applications
NAGElink Network

How To Apply

My Profile Position Type Desired Class Level(s
Summer Freshman, Sophomore, Junior, Senior, Specialist, Alumni Please apply through Careerlink:
Documems http://secure.careerlink.com/postin

gs/3692-habitat-for-humanity-

Events Descrnton omaha/

Property Maintenance Assistant
Under supervision, the Facilities Supervisor, the Property Maintenance Assistant will ensure all Habitat

Interviews Important Dates

Employers for Humanity Omaha physical property and lots are kept cleaned and maintained to a standard that Posted On:
best represents the organizations’ mission. This position will be responsible for adhering to ) A

Tamr e maintenance and safety standards that strengthen the community image of Habitat for Humanity of Applications Accepted Until:
Omaha. The incumbent will possess a strong orientation towards customer service, a stewardship Jun 03,2017

Calendar philosophy toward ecosystem management, and will be committed to professional development in lot

and facility maintenance.
Related Resources

My Account

Fssential Nuties: El TP S DR T S
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Viewing Application History

This feature lets you keep track of all jobs you have applied to and all the on-campus interview opportunities
you have signed up for through Hire A Bearcat. It is important to check this regularly because it will let you
know the status of all your applications.

1. Click on Interviews in the navigation toolbar at the top of the screen.

2. Click on Scheduled Interviews to view positions that you have been selected to interview for or
Interview Requests to view your interview status.

3. The status of your application will be announced under each position.
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Home

Jobs and Internships i
Home / Interviews

My Profile

Interviews

Documents

Events Keywords

searches employer name and job title
2 Interviews

¢ Employe s

Resor ices SEARCH CLEAR

Calendar
o Scheduled Interviews Requested Interviews

You have no requested interviews at this time.
owing 1-1 of 1 resuit

sEULLS Mock Interview: Technical Majors

Withdrawing Application After Submission to an Employer

You can view your application submissions under Interviews. If the submission deadline has NOT passed, you
may withdraw your application. To do so, click the Withdraw Application button. However, if the submission
deadline HAS passed your application cannot be retrieved.
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