
Visio 2003 is a drawing and diagramming 
program that can help the user change 
academic, business and technical ideas 
into a broad range of visual diagrams. 
 
Creating a Template: 
 
To begin a Visio diagram you first must  
open a template. A template opens one or 
more designs called stencils, which ap-
pear to the left of the drawing page. The 
stencils contain the shapes you will need 
to create your diagram.  
 
Templates also include all the styles, set-
tings, and tools you need to create a par-
ticular diagram type. For example, when 
you open a flowchart template, it opens a 
drawing page and stencils that contain 
appropriate flowchart shapes. The tem-
plate also includes tools for creating flow-
charts, such as a tool that numbers your 
shapes, and appropriate styles, such as 
arrowheads.  
 
Opening a Template: 
 
1. On the File menu, point to New and 

then click Choose Drawing Type.  
2. In the Choose Drawing Type win-

dow, look under Category and click 
Flowchart.  

3. Under Template, click Basic Flow-
chart. (See Figure 2 on page 5) 
• You can choose either Basic 

Flowchart (Metric) or Basic 
Flowchart (US units) depend-
ing on preference. (See Figure 3 
on page 5) 

 
Using Stencils and Shapes: 
 
After you open a template, you'll see the 
Visio drawing environment, which in-
cludes menus, toolbars, stencils with 
shapes, the drawing page, and a task pane 
to the right of the drawing page. You cre-
ate your drawing on the drawing page, 
which represents the printed page and 
includes a grid to help position shapes.  
 
You drag and drop shapes from stencils 
onto the drawing page to create your dia-
gram. The shapes on stencils are designed 
specifically for the particular drawing 
type.   
 

You can also select shapes that have par-
ticular behaviors associated with them.  
For  instance, you can: 
 

• Add text that moves with a 
shape or doors and windows that 
move with walls. 

• Drag a control handle on a chair 
shape to rotate the chair.  

• Specify the number of slices in a 
pie chart.  

 
Adding shapes to a template: 
 
1. From the Basic Flowchart Shapes 

stencil in the Shapes window, drag 
and drop a Process shape onto the 
drawing page. (See Figure 4 on page 5) 

2. Drag and drop another Process 
shape, placing it below the first  
Process shape.  

3. Drag and drop a Decision shape to 
the drawing page, placing it below 
the second Process shape.  

4. Drag and drop a Predefined process 
shape, placing it to the right of the 
Decision shape.  

5. Drag and drop another Process 
shape, placing it below the Decision 
shape.  

6. Drag and drop a Terminator shape, 
placing it below the last Process 
shape. 

Deleting Shapes: 
 
Deleting an unwanted shape on your 
drawing page is simple in Visio, simply 
click the shape and then press the Delete 
key.   
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When you drag a flowchart shape 
onto the drawing page, you can 
use the dynamic grid (dashed 

lines that appear when you drag a shape 
onto the page) to quickly align the shape 
with the others on the drawing page. You 
can also use the grid on the drawing page 
to align your shapes. Neither grid appears 
when you print a diagram. 
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2. Place the Pointer tool over the center of the Process 
shape.  

3. A four-headed arrow appears under the Pointer, which 
tells you that the shape is ready to be moved.  

4. Drag and drop the Process shape next to the second  
Process shape.  
• If you resize the shape by mistake, just undo your 

last action by clicking Edit and then Undo. 

Moving multiple shapes: 
 
To move several shapes at a time, you must first select all the 
shapes you want to move.  To select multiple shapes, please 
do the following:  
 
1. With the Pointer tool, click a blank area of the drawing 

page above and to the left of the top Process shape and 
then drag to create a black selection rectangle around all 
of the shapes, except for the last Terminator shape.  
• Another method to achieve the same results is to 

hold down the [SHIFT] key while you click each 
shape.   

2. Place the Pointer tool over the center of any of the      
selected shapes.  

3. A four-headed arrow appears under the pointer, which 
tells you that the shapes are ready to be moved. 

4. Drag the shapes down a little bit to make room for your 
diagram title.  
• All the selected shapes move at once.  

Resizing  a shape: 
 
You can resize a shape by drag-
ging its corner, side, or bottom 
selection handles, which appear 
as small, green square boxes. 

Opening a Stencil: 
 
1. On the File menu, point to Shapes, point to Flowchart, 

and then click Miscellaneous Flowchart Shapes.  
2. From the Miscellaneous Flowchart Shapes stencil in the 

Shapes window, drag the Process shape onto the drawing 
page and place it to the right of the first Process shape.  
The Process shape is a circle.  

3. In the Shapes window, click the Basic Flowchart 
Shapes stencil title bar to show its shapes again. 

Moving and resizing shapes: 
 
Moving a shape is easy in Visio.  Simply click any shape to 
select it, and then drag it to the desired new location.         
Selection handles will appear when you click on the shape.  If 
the shapes in your diagram are too small to work with, you'll 
want to zoom in closer. If you're working with a large dia-
gram such as a floor plan you may want to zoom in or out to 
check a specific view or the overall view. 
 
Zooming: 
 
1. To zoom in on the shapes in your diagram, click the 

Pointer tool, and then hold down the [CTRL] and 
[SHIFT] keys simultaneously while you drag a selection 
rectangle around the shapes.  

2. The Pointer changes to a magnifying tool, which tells 
you Visio is ready to zoom in on the shapes. 

3. To zoom out to check the overall look of your diagram, 
center the drawing page in the window, and press the 
[CTRL] and [W] keys simultaneously. 

Moving a shape: 
 
1. With the Pointer tool, select the Process shape by click-

ing on it.  The Process shape is a circle. 

Getting Started With Microsoft Visio (continued from page 1) 

You can use the Search for Shapes feature to find a 
specific shape on your computer or on the Web. To 
use this feature, in the Shapes window, enter the 

shape name or a keyword in the Search for Shapes box. After 
you find the shape you want, drag and drop it from the Shapes 
window onto the drawing page. 

You can also zoom in and out of the drawing page 
using the Zoom box on the toolbar and the Pan & 
Zoom window. To open the Pan & Zoom window, on 

the View menu, click Pan & Zoom Window. 

You can click a shape, and then press an Arrow key on 
your keyboard to move it. To move the shape in 
smaller increments, hold down the [SHIFT] key while 

you press an [Arrow] key. 

You can also select multiple shapes by clicking the 
arrow next to the Pointer tool, and then using the 
Area Select  or Lasso Select tools or Multiple Select. If 

you click Multiple Select and then select shapes, make sure 
you click Multiple Select again when you're finished to turn off 
multiple selection. 

Figure 1.  Section handles. 
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Moving independent text: 
 
You can move independent text as you move any other shape, 
since independent text is a shape with no border or color.  To 
move independent text, please do the following: 
 
1. With the Pointer tool , click the text you can to move.  
2. Place the Pointer tool over the center of the text.  
3. A four-headed arrow will appear beneath the Pointer, 

which indicates that the text can be moved. 
4. Drag the text to center it above your diagram.  
5. Press the [CTRL] and [W] keys simultaneously to zoom 

out and check the overall look of your diagram. 
 
Formatting text: 
 
You can format text to be bold or italicized in Visio in a  
similar way as you would format text in a Microsoft Word 
document. You can use buttons on the toolbar or options in 
the Text dialog box, which is located on the Format menu.  
To format your text, please do the following: 
 
1. To make text formatting buttons visible, right-click the 

toolbar and then click Format Text on the shortcut 
menu.  

2. Click somewhere above and to the left of the top Process 
shape and the diagram title. 

3. Drag a black selection rectangle that encloses all of the 
shapes.  
• Everything within the selection rectangle is now  

selected. 
4. To increase the size of the text to 14 points, click the In-

crease Font Size button  on the Format Text toolbar 
four times. 

 
Connecting shapes: 
 
1. Hold down the [CTRL] and [SHIFT] keys simultane-

ously on your keyboard to zoom in on two shapes on 
your drawing page, while you drag a selection rectangle 
around the shapes you want to connect.  Then do the fol-
lowing:  

2. Click the Connector tool. 
3.  Place the Connector tool over the connection point  on 

the bottom of the first Process shape.  
• The connection point will be denoted by a red box. 

4. Drag the Connector tool from the connection point on 
the first shape to the connection point on the other shape.  

5. The connector endpoints turn red when the shapes are 
connected.  If one end-point is still green, you cannot 
successfully connect them. 

6. To zoom out, press the [CTRL] and [W] keys simultane-
ously.  

Resizing a shape continued…. 
 
1. With the Pointer tool , click the Process shape.  The 

Process shape is a circle. 
2. Place the Pointer tool over a corner selection handle.  
3. The pointer changes to a two-headed arrow, which indi-

cates that you can resize the shape. 
4. Drag the selection handle inward by clicking and holding 

down the right mouse button.  By dragging it inward you 
will decrease the size of the shape.  You can also drag the 
selection handle outward to increase its size. 

 
Adding to text: 
 
You can add text to shapes by clicking a shape and typing.   
Visio will automatically zoom in so you can see the text as 
you type.  To add text to a shape, please do the following: 
 
1. Click the first Process shape on the drawing page, and 

then type A.  
• You could also as an alternate option click the Text 

tool, click the shape and then type your text. 
2. Click the second Process shape and then type B.  
3. Click the Decision shape and then type C.  
4. Click the Predefined Process shape and then type 1.  
5. Click the Terminator shape and then type 2.  
6. Click a blank area of the drawing page or press the 

[ESC] key to exit the text mode. 
 
Deleting Text from a shape: 
 
1. Double-click the shape. 
2. With the text highlighted, press the [Delete] key on your 

keyboard.  
• For an alternate method, click the Text tool, click the 

shape, highlight the text you want to delete and then 
press the [Delete] key.  

• If you delete the shape by mistake, click Undo. 
 
Add independent text: 
 
You can also add text to the drawing page that's not associ-
ated with any shape, such as a title or list. This type of text is 
called independent text or a text block.  
 
1. To add independent text, click the Text tool .  
2. Single-click the top of the page and then type ABC12. 
 
Delete independent text: 
 
1. Click the Pointer tool. 
2. Single-click the text and then press the [Delete] key. 

Getting Started With Microsoft Visio (continued from page 2) 
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and then click Red.  
• You can also click Line on the Format menu to 

change the line color, thickness, or pattern. 
 
Using a control handle to change a shape: 
 
Some shapes have control handles you can use to change a 
shape’s appearance. For example, a control handle might ro-
tate a shape or change the location of the text associated with 
the shape.  To use a control handle to change a shape, please 
do the following: 
 
1. To decrease the distance between the inside lines of the 

Predefined process shape, with the Pointer tool, drag the 
control handle on the shape inward.  
• To find out what a control handle does, pause the 

pointer over the control handle to see a tip.  
2. To widen the curve of the Line-curve connector shape, 

drag the control handle on the shape to the left. 
  
Add a hyperlink to a shape: 
 
1. With the Pointer tool, click the top Process shape in your 

flowchart.  
2. On the Insert menu, click Hyperlinks.  
3. Type http://www.nwmissouri.edu for an address and 

then click OK.  
4. Right-click the top Process shape, and then click     

http://www.nwmissouri.edu on the shortcut menu to 
open your default web browser (should be Internet Ex-
plorer on a university computer) and go to the Northwest 
homepage. 
• When you pause the Pointer tool over the Process 

shape, a globe will now appear beneath the pointer, 
which tells you the shape contains a hyperlink. 

 
Save a diagram as a web page: 
 
1. Click Save as Web Page, which is located on the File 

menu.  
2. In the File name box, type WWWFlowchart.  
3. Click Save to open your default web browser and view 

the web page you have just created. 
 
Insert a diagram or shape into a Word 2003        
document: 
 
To add an entire Visio diagram or just a few shapes to a Word 
2003 document is a simple process and easily be done by 
copying and pasting the diagram or shapes.  To add a diagram 
or shape to a Word 2003 document, please do the following: 

Connect shapes with a connector from a 
stencil: 
 
1. From the Basic Flowchart Shapes stencil in the Shapes 

window, drag the Line-curve connector and position it so 
the endpoint  of the plain end of the connector connects 
to the connection point on the left side of the first     
Process shape.  

2. The Line-curve connector endpoint will change to red  
when it is successfully connected to the Process shape. 
The other endpoint  will remain green because you have 
not connected it to a shape. 

3. Drag the unconnected endpoint of the arrowhead end of 
the Line-curve connector onto the connection point on 
the left side of the Decision shape.  
• Both connector endpoints will turn red when the 

shapes are connected. 
 
Add text to connectors: 
 
1. With the Pointer tool, click the connector between the 

Decision and Predefined process shapes and then type 
A.  
• Visio will automatically zoom in so you can see the 

text as you type. 
2. Click the connector between the Decision and Termina-

tor shapes and then type B. 
 
Add a shape between connected shapes: 
 
1. With the Pointer tool, drag the Process shape onto the 

connector between the Predefined process shape and the 
Terminator shape.  

2. Visio will connect the Predefined process shape to the 
Process shape and the Process shape to the Terminator 
shape. 

 
Format 1-D shapes: 
 
1. To change the line pattern of the Line-curve connector 

shape, click the Line-curve, click the Line Pattern   
button on the toolbar and then click on a dashed line.  
• You can also click Line on the Format menu to 

change the color, thickness, pattern, or ends. 
 
Format 2-D shapes: 
 
1. To change the color of the Decision shape, click it, click 

the Fill Color button on the toolbar and then click Bright 
Green.  
• You can also click Fill on the Format menu to 

change the fill color or pattern. 
2. To change the line color of the Predefined process 

shape, click it, click the Line Color button on the toolbar 

Getting Started With Microsoft Visio (continued from page 3) 
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2. Click Print on the File menu.  
• If you only want to print the current drawing page, 

you can click the Print Page button  instead. 
3. In the Print dialog box, click OK.  
4. To exit print preview, click Close on the toolbar. 
 
Basic Flowchart templates and shapes: 

 Insert a diagram or shape into a Word 
2003  document continued... 
 
1. To select all the shapes in your diagram, click Select All 

on the Edit menu.  
2. To copy those shapes, on the Edit menu, click Copy.  

• You can also click a blank area of the drawing page 
to make sure nothing is selected and then on the Edit 
menu, click Copy Drawing. 

3. Open your Word 2003 document.  
4. Click Paste on the Edit menu of your Word document.  

• Word pastes the diagram into the document in the 
location you clicked. 

Change a Visio diagram within Word: 
 
1. In the Word 2003 document, double-click the Visio dia-

gram.  
• Visio opens within Word and you can work with the 

diagram using Visio toolbars and menus.  
2. To exit Visio and return to the Word document, click 

outside the diagram, anywhere within the Word docu-
ment.  
• Visio closes, and Word becomes the active program 

again. 
• The Visio document, which contains your original 

diagram, will remain unchanged.  The changes you 
made within Word will apply only to the Word ver-
sion.  

 
Saving a diagram in Visio: 
 
After you a done working with a diagram in Visio, you will 
need to save it to preserve your work.  To save a document, 
please do the following: 
 
1. Click Save As on the File menu.  
2. In the File name box, type FLOWCHART1 and then 

click Save. 
 
Previewing and printing a diagram: 
 
1. Click Print Preview on the File menu.  

• You can also click the Print Preview button . 

Getting Started With Microsoft Visio (continued from page 4) 

To add a shape or shapes  into a Word 2003 document from 
Visio 2003, select the shape you want to copy or select multi-
ple shapes by holding down the [SHIFT] key while you click on 
each shape. Then, on the Edit menu, click Copy. On the Edit 
menu within Word, click Paste. 

Figure 4.  Basic Flowchart 
shapes. 

Figure 2.  Flowchart       
Templates. 

Figure 3.  Click to  select a 
template. 


